Active Low-Carber Forums
Atkins diet and low carb discussion provided free for information only, not as medical advice.
Home Plans Tips Recipes Tools Stories Studies Products
Active Low-Carber Forums
A sugar-free zone


Welcome to the Active Low-Carber Forums.
Support for Atkins diet, Protein Power, Neanderthin (Paleo Diet), CAD/CALP, Dr. Bernstein Diabetes Solution and any other healthy low-carb diet or plan, all are welcome in our lowcarb community. Forget starvation and fad diets -- join the healthy eating crowd! You may register by clicking here, it's free!

Go Back   Active Low-Carber Forums > Our Website > Comments Box and Technical Questions
User Name
Password
Register FAQ Members Calendar Mark Forums Read Search Gallery My P.L.A.N. Survey


Reply
 
Thread Tools Display Modes
  #1   ^
Old Wed, Apr-15-20, 06:14
LiterateGr's Avatar
LiterateGr LiterateGr is offline
Senior Member
Posts: 138
 
Plan: Atkins
Stats: 240.0/166.0/170 Female 5 '9"
BF:36/26.0/?
Progress: 106%
Default Login Issues (Since at least Jan)

This has been going on for months, and is the reason for my low participation:

I attempt to log in, using my saved password. (I hit the login button ONCE.)

I am immediately told that I have attempted to log in with an incorrect password 5x (I have tried to log in ONCE) and my account will be locked for 15 minutes.

I wait 15 minutes, and attempt to rest my password. I hit the button, follow the link in the email.

I am then told that the link I'm following is more than 24 hours old, and thus no good.

I was able to log in today, because it only thought I had tried 4 times, not 5, and so was able to get sent a new password.

I am on a Windows 10 PC, using Google Chrome. (I use Chrome exclusively, on all devices). I have had the same problem, however, if I try to log in on a phone or iPad.
Reply With Quote
Sponsored Links
  #2   ^
Old Wed, Apr-15-20, 07:27
Kristine's Avatar
Kristine Kristine is offline
Forum Moderator
Posts: 21,065
 
Plan: Primal
Stats: 171/155/155 Female 5'7"
BF:
Progress: 100%
Location: Southern Ontario, Canada
Default

Hi. We have a thread about this a little further down, and there's a good explanation here. There's not much more we can do about it, it would seem.
Reply With Quote
  #3   ^
Old Wed, Apr-15-20, 09:42
thud123's Avatar
thud123 thud123 is offline
Senior Member
Posts: 6,070
 
Plan: M-W-F ADF (2020 Q2)
Stats: 342.2/193/000 Male 182cm
BF:
Progress: 44%
Default

Sometimes you can try to get back in at odd hours - so if you CAN login - you're password is correct. DON't Try to reset it after you know it's right, you just kind of have to hit the site at the right time to get back in - then save the password for the site (it's stored as cookie on that browser)

you should be good until you change your password or try to login on another browser that doesn't have cookie yet. You'll notice that the old browser that has cookie will continue to work but you new login attempts on fresh browser may continue to fail until you slip in between the brute force script raindrops
Reply With Quote
  #4   ^
Old Wed, Apr-15-20, 15:54
LiterateGr's Avatar
LiterateGr LiterateGr is offline
Senior Member
Posts: 138
 
Plan: Atkins
Stats: 240.0/166.0/170 Female 5 '9"
BF:36/26.0/?
Progress: 106%
Default

Quote:
Originally Posted by Kristine
Hi. We have a thread about this a little further down, and there's a good explanation here. There's not much more we can do about it, it would seem.


The thread addresses someone who had someone being hacked, with a brute-force attempt.

That's not what's happening to me. Instead, it's reading my single log-attempt as a brute-force-hack attempts, AND claiming that the link to reset is over 24 hours old when it's 5 minutes old.

This IS a problem for the Webmaster here.
Reply With Quote
  #5   ^
Old Sun, May-10-20, 11:13
Meme#1's Avatar
Meme#1 Meme#1 is offline
Posts: 12,231
 
Plan: Atkins DANDR
Stats: 210/188/160 Female 5'4"
BF:
Progress: 44%
Location: Texas
Default

It's been really crazy today. Multiple times I tried to log in, then I got in, looked at a a few threads and then, it logged me out sending me to a page that said I didn't have access to. Then I got back in by signing in multiple more times. Then I was just signed out again, sending me to that same page again saying I don't have access to. Then tried to sign in many more times until I succeeded and here I am.
Reply With Quote
  #6   ^
Old Sun, May-10-20, 12:09
thud123's Avatar
thud123 thud123 is offline
Senior Member
Posts: 6,070
 
Plan: M-W-F ADF (2020 Q2)
Stats: 342.2/193/000 Male 182cm
BF:
Progress: 44%
Default

I Think I know how it can be fixed and why itís happening. Pm me admins if I can help
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 21:05.


Copyright © 2000-2020 Active Low-Carber Forums @ forum.lowcarber.org
Powered by: vBulletin, Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.