Active Low-Carber Forums
Atkins diet and low carb discussion provided free for information only, not as medical advice.
Home Plans Tips Recipes Tools Stories Studies Products
Active Low-Carber Forums
A sugar-free zone


Welcome to the Active Low-Carber Forums.
Support for Atkins diet, Protein Power, Neanderthin (Paleo Diet), CAD/CALP, Dr. Bernstein Diabetes Solution and any other healthy low-carb diet or plan, all are welcome in our lowcarb community. Forget starvation and fad diets -- join the healthy eating crowd! You may register by clicking here, it's free!

Go Back   Active Low-Carber Forums > Our Website > Comments Box and Technical Questions
User Name
Password
Register FAQ Members Calendar Mark Forums Read Search Gallery My P.L.A.N. Survey


Reply
 
Thread Tools Display Modes
  #1   ^
Old Mon, Sep-03-07, 14:30
JAnn's Avatar
JAnn JAnn is offline
Senior Member
Posts: 4,036
 
Plan: LC/GF/IF
Stats: 237.0/227.0/174.6 Female 5 ft 10 in
BF:42%.
Progress: 16%
Location: Central Arizona
Default "Timed out" occurances

I'm having a real problem with getting "timed out" or very slow opening pages in the last few days. Does it have anything to do with the upgrade?

BTW Thanks for all your hard work!
Reply With Quote
Sponsored Links
  #2   ^
Old Tue, Sep-04-07, 08:38
tamarian's Avatar
tamarian tamarian is offline
Forum Founder
Posts: 19,508
 
Plan: Atkins/PP/BFL
Stats: 400/223/200 Male 5 ft 11
BF:37%/17%/12%
Progress: 89%
Location: Ottawa, ON
Default

Give me more details on the "timed out" errors. Is it a browser pop-up message? Sometimes this can be due to the connection between our server and your ISP, a traceroute tool can usually pinpoint the slow point.

Wa'il
Reply With Quote
  #3   ^
Old Tue, Sep-04-07, 09:12
JAnn's Avatar
JAnn JAnn is offline
Senior Member
Posts: 4,036
 
Plan: LC/GF/IF
Stats: 237.0/227.0/174.6 Female 5 ft 10 in
BF:42%.
Progress: 16%
Location: Central Arizona
Default

Just when I click to open a different page it is now taking a very long time . I thought it might be my ISP but while I'm waiting for the new page to open I can open several other sites. No it isn't a pop-up. I have a blank page while waiting, then that message appears. When I hit "try again" I may get it right away (after 'done" appears in the lower left corner) or I may have to hit it several times.

Nothing that I can see has changed other than that. Has anyone else reported this problem?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 21:28.


Copyright © 2000-2018 Active Low-Carber Forums @ forum.lowcarber.org
Powered by: vBulletin, Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.